• Welcome to 4G360. Connecting 4G Engineers Around the World!

    Ask technical questions, find answers to common questions, and learn about 4G engineering developments.

  • You have Questions? Our Community will have the answers!

    Visit the Forum and Collaborate with over 10,000 4G Engineers. Our thriving forum helps you share information and get answers to tough questions.

  • Connect With Our Community of 4G Engineers

    Connect and share with thousands of professionals that design, install and maintain 4G networks.

Hey there people,

 

I am new to OPNET and I need to make WiMAX simulations in OPNET. I have got modeler 16. I tried to make the basic one 1BS 2 MS. But I am not able to check whether my network is working? And how do we collect the results? 

Views: 2529

Reply to This

Replies to This Discussion

Can you any one of you please help me.

 

Thanks in advance :)

Hi navdeep,

 

As I cannot undersstand where and why you get the problem that you get, I can just tell you the two basic things that you have to be careful when setting up a Wimax network.

 

First of all, if you use the OPNET documentation have a look how you set up the applications (ftp, email, etc) that you want to run in your network. It needs some attention because if you do not set up the applications correctly you will not get any results.

 

Secondly, check in the documentation how you set up the wimax related parameters. Follow the instructions step-by-step and you will not have any problem.

Hi Pavlos,

Thanks for your reply. What I have done is set up 2 applications e-mail and http. I selected 2 servers and set them up as e-mail server and http server. I set up 2 applications in Application config node and two profiles corresponding to them in profile config node. In WiMAX config node I set it up as Physical Layer Enabled. I let the BS and MS parameters as default.

The  problem I face now is how do I link the e-mail server and http server to the BS. What kind of link should I use? Can you please help me with that.

 

Thanks

 

Best Regards,

Navdeep

Hi Navdeep,

 

First of all you need to set up the user node (WiMAX mobile station) so that it makes use of the applications that you have already setup and also define to which server each application should be forwarded to (everything is under the "Application" category in the WiMAX Mobile station).

 

Moreover, you have to setup the service classes that you want to use for both DL and UL and for both the BS and the MS.

 

As for the connection between the BS and the servers, if the servers are ethernet servers and not WiMAX servers, connect the servers to the BS just by using an ethernet link (duplex 1000). The BS has some ethernet interfaces depending on which BS you have chosen to use (there are 4 or 5 different types of BS to use, check their aspects to find out which one has ethernet interfaces as well). 

 

It is better to use ethernet servers instead of wimax so that you know that the link between the BS and the server will not have any problem.

 

I hope this information helps!

HI I have attached the images of all the stuff I have done. Can you check them and suggest what else need to be done?

BS I have selected is

Device Name: wimax_bs_ethernet4_slip4_router

  Technology   IF/Port Count
  ----------   -------------
  Ethernet         4
  SLIP             4
  WiMAX            1

 

The link I used as suggested by you is Ethernet Duplex 1000

Attachments:
Snap shots continued
Attachments:

I also check Protocols>Applications>Deploy defined applications

and attached its snap shot too.

Attachments:

When you setup the email server or http server you ony need to set the supported service to the one that you want (i.e. email and http respectively) and not the supported profile as you show in capture 5!

 

You also don't have to setup the destination prefernces (at the server side), which you have done as I also see in capture 5 and 6!

 

The servers only need to have the supported service setup!

 

However, the MS has to have the supported profile and the destination preferences setup! And not the supported service!

 

Have a look at the OPNET documentation for more info, it is very helpful, or some tutorial on application setup.

 

The service flows do not seem to be complete. You need to specify a service flow for each application based on the applications requirements at the DL and the UL as well! Check the documentation for that as well.

 

You need to specify a service flow for each application based on the applications requirements at the DL and the UL as well! Check the documentation for that as well.
I tried to find it in OPNET documents but I couldn't find it. How do I define service flow for each different application? Can you help me with that. I am using modeler 16

Do we have to change the attributes on the Ethernet link too? Also What kind of node would be connected to the Base station? There is wimax_ss_router and wimax_ss_server available in object palette. Also in wimax_ss_workstation there are UL/DL attributes and SS attributes too. Should I define them on work station too. This is getting too much confusing. Can you please help me with this.

 

Best Regards 


Helloooo

 

Please navdeep can you give me the links to download the opnet 16 I am working with my thesis and i need it very much plss

 

  navdeep said:

Do we have to change the attributes on the Ethernet link too? Also What kind of node would be connected to the Base station? There is wimax_ss_router and wimax_ss_server available in object palette. Also in wimax_ss_workstation there are UL/DL attributes and SS attributes too. Should I define them on work station too. This is getting too much confusing. Can you please help me with this.

 

Best Regards 

hello,

Please can you give me opnet modeler 16?

i am in urgent need.

thanks in advance.

best regards

Reply to Discussion

RSS

About This Site

This is what my site is all about.

Click Here

4G360 Sponsors

4G360 Newsletter - Join Now!

Subscribe to our 4G360 Newsletter

© 2014   Created by Michael Wolleben.

Badges  |  Report an Issue  |  Terms of Service